Nuevas versiones RMyac y RMdraw

PorRecMin

Nuevas versiones RMyac y RMdraw

Se han paso a definitivas las últimas versiones beta de los módulos RMyac y RMdraw.

Las principales modificaciones son:

En ambos módulos, RMyac y RMdraw, en las opciones de Imprimir etiquetas de barras se ha añadido la opción de copiarlas al portapapeles para pasarlas a otros programas, incluido el CBpint code.

RMdraw, versión 4.121 del 21/1/2014:

  • Mejoras en ficheros KML
  • Mejoras en rellenar volumen T3 con bloques
  • Mas mejoras en generar superficies a partir de líneas
  • Mejoras en generar superficies a partir de líneas
  • Mejoras en escalar
  • Mejora en rellenar volumen T3 con bloques
  • Mejora en exportar DXF de T3
  • Añadida pendiente por defecto si se encaja en vértices en la opción de dibujar con distancia, angulo vertical y ángulo horizontal.
  • Mejorado encajar en muestras
  • Corregidos errores en KML de superficies
  • Corregidos errores nuevos.
  • Añadida la opción de encajar en muestras, en laterales y en el centro.
  • Añadido generar KML de superficies también.
  • Añadido hacer copia de línea como superficie y copia de superficie como línea (no completado).
  • Corrección de errores.
  • Mejoras en generación de isolíneas, eliminación de vértices alineados y triangulaciones.
  • Mejoras en cortar y unir superficies.
  • Generación de ficheros KML para verlos en Google Earth, Google Maps, Bing Maps, etc.
  • Añadido botón de activar/desactivar dibujo de líneas.

RMyac, versión 4.84 del 14/12/2013:

  • Añadida la importación de coordenadas geograficas ED50 y WGS84
  • Corrección de errores.
  • Nuevas opciones en el método del cono flotante.
  • Errores menores

En cuanto se inicien nuevas versiones beta se irán añadiendo en el partado correspondiente para que las probéis.

 

Sobre el autor

RecMin administrator

23 comments so far

juan carlos hoyosPublicado el12:34 am - Mar 8, 2014

ya esta para windons 8 ?

PeterPublicado el9:14 pm - Oct 3, 2014

Antes que nada gracias por su respuesta, no se si sea un error pero cuando trabajo con sondajes al mover la rueda del mouse para hacerle mas zoom el programa se cierra automáticamente.

    RecMinPublicado el10:57 am - Oct 4, 2014

    Peter:
    Es la primera vez que nos comentas ese problema, asegúrate de que en la configuración del ratón, la rueda y/o el botón central no se puedan configurar para otros eventos.

    solminePublicado el7:31 pm - Oct 6, 2014

    PEter es posible que estés trabajando en coordenadas de número largos. Justamente el RecMin te sugiere trabajar con coordenadas cortas. Ya que coordenadas largas además de errores de visualizacion gráfica, ocurre problemas de cierre de programa cuando exageras el zoom. Pásalo a coordenadas cortas y verás que ya no sucede ese problema. Es problema de visual C.

PeterPublicado el3:51 pm - Oct 7, 2014

Ya revise la configuración del boton central y la rueda del mouse y probé en otros programas de diseño como autocad y no hay problema al darle mas zoom.

Estuve trabajando con coordenadas de 4 dígitos tanto para el Este,Norte,Elevación y presenta el mismo problema con el zoom de cerrarse.

Aquí un vídeo de como ocurre el problema.
https://mega.co.nz/#!VBUgjKRY!YcBAzjdYfI1A823KC6zE3FduEQCSYxR3kEDwJYMIJPc

Gracias por su respuesta

solminePublicado el6:13 pm - Oct 7, 2014

Si efectivamente. Esta sucediendo eso. Creo que la mayoría de los que usamos RecMin no nos hemos percatado dado que para hacer ZOOM utilizamos el Icono de la LUPA y vamos haciendo Zoom a medida de lo querramos ver.
Se toma Nota PETER de tu observación, muchas gracias, son detalles que se mejorarán en el futuro.
Mientras puedes avanzar con lo que tienes.
Saludos.

PeterPublicado el1:40 am - Oct 24, 2014

Saludos, terminando la actualización del recmin y todos su modulos uso el programa con normalidad pasado el tiempo unas 2 o 3 semanas usando todos los dias el recmin por un promedio de 1 hora por dia , de un momento a otro regresa a la version original del recmin ( sin actualizar), esto ya me ha pasado 2 veces, y se soluciona actualizando nuevamente el recmin. Tengo windows 8.1.

RecMinPublicado el9:38 am - Oct 24, 2014

Peter:
Eso es que estas ejecutando el RecMin desde dos sitios, uno supongo que será desde donde te instaló la aplicación en Archivos de Programa/RecMin/ y otra donde posiblemente pusiste los ejecutables y tendrás algún acceso directo en el escritorio.
Crea un acceso directo en el escritorio a donde tengas los módulos actualizados y procura ejecutarlo siempre desde ese lugar.

PeterPublicado el12:37 am - Nov 5, 2014

Saludos, hice el moldeamiento de un cuerpo mineral y cuando calculo el volumen me sale el mensaje:
Hubo problemas con las lineas se sección, las secciones con errores se han promediado con la anterior y la siguiente o igualado a la anterior; los cálculos pueden ser erróneos.
Y el resultado que me da no coincide si cambio las secciones o el método, gracias por su respuesta.
PDTA el modelo (T3) esta completamente cerrado

    RecMinPublicado el10:46 am - Nov 5, 2014

    Peter: Al calcular el volumen por este método tienes que seleccionar la dirección en la que quieres hacer las secciones, de tal forma que siempre nos de una linea cerrada en cada sección, puedes ir probando en los tres ejes y cambiar la separación entre secciones para ver cuando corta lineas cerradas. También puedes girar el cuerpo si ver que así mejora. Cuando son cuerpos un poco complejos es fácil que no cierre bien alguna línea, que son las que te pone con un interrogante delante en el listado y que promedia. para ver cual es e intentar calcular el área manualmente puedes hacer lo siguiente:

PeterPublicado el8:50 pm - Nov 5, 2014

Saludos, luego de crear el modelo del cuerpo mineral (T3) configure los parametros para hacer los bloques, desactive bloques dentro del volumen T3 y cambiar los bloques activos por desactivos, me salen los bloques del modelo ( todo bien hasta alli) pero me fije que hay un tramo donde no hay bloques(un hueco donde no hay bloques que atravieza todo el modelo) en el cuerpo, aca les mando una vista en planta de la parte donde faltan los bloques (hueco) http://i62.tinypic.com/fmphfb.jpg

    RecMinPublicado el10:00 am - Nov 6, 2014

    Es el mismo problema, en ese sitio no pudo cerrar la linea y por eso no desactivo bloques. Al pedir la desactivación de bloques dentro de ese T3 puedes decirle que lo realice en los dos planos, suele corregir aveces esos problemas; si no tendrás que hacerlo habiendo solo esa zona y desactivándolo tu dibujando la línea cerrada en esa sección.

PeterPublicado el1:48 pm - Nov 6, 2014

También me fije que cuando hago los bloques y lo veo en en el RM visor 3d no me aparecen todos los bloques pero en el modulo de dibujo si están todos.

    RecMinPublicado el3:39 pm - Nov 6, 2014

    Sí, es un problema del visor nuevo, cuando son muchos bloques no se ven todos, puedes verlo en el visor anterior. Ya tenemos una nueva versión para el visor pero la publicaremos en cuanto podamos. Gracias por comentarnos los problemas que te van surgiendo, nos ayuda en ir mejorando las futuras actualizaciones.

toni_ccPublicado el1:39 pm - Ago 4, 2015

Buenas tardes,

Tengo un problema, a ver si me podéis ayudar:
Al calcular intersecciones, con la herramienta para tal fin dentro de la opción editar sondeos, me aparece el siguiente mensaje:

Error ‘9’ en tiempo de ejecución:
El subíndice está fuera del intervalo.

¿A qué es debido?

Agradezco vuestro tiempo de antemano.

Un saludo.

RecMinPublicado el6:55 pm - Ago 4, 2015

Primero asegúrate de tener las últimas versiones de los módulos.Si las tienes para ver el problema
problema necesitamos más información. Si estás con los sondeos que compartimos en la web dinos cual te da error y que parámetros de cálculo utilizas
O envíanos una captura de pantalla a info@recmin.com

    toni_ccPublicado el7:40 pm - Ago 4, 2015

    Buenas tardes,

    Gracias por la pronta respuesta. El problema es bastante extraño ya que, antes podía hacerlo sin problemas y, al añadir más elementos (Cu, Zn, Pb, etc) en el apartado «control de muestras» del módulo yacimientos para calcular los intersecciones de los elementos de interés de todos los sondeos, empezó a aparecer este mensaje de error.
    Los datos de sondeos son propios, de una campaña de exploración.

    ¿Se os ocurre alguna solución? Al menos, podéis enumerarme un listado de posibles soluciones por favor?

    Muchísimas gracias.

    Saludos.

      RecMinPublicado el9:19 am - Ago 5, 2015

      Te comento varias cosas que puedes hacer:
      Asegúrate que la integridad de los datos de esos sondeos está bien. Vete al modulo de dibujo y al seleccionar los sondeos para verlos pasándolos al listado de la derecha, encima tienes un menú que te permite, entre otras cosas, verificar los sondeos que seleccionaste, te dará un informe.
      Utiliza el punto como separador decimal.
      En control de muestras selecciona ver en tablas y utilizar en calculo aquellos elementos que desees.
      Si sigues con el problema, aísla un sondeo que te de esos problemas y envíame a info@recmin.com una captura de pantalla de los datos que tiene. Puede que exista un bug y nos ayude a soluciones ese problema.

      solminePublicado el4:36 am - Ago 19, 2015

      Toni, Si tu intentas con una nueva base de datos, para ese mismo proyecto e importes de nuevo la información, creo ya no te dará el error. Es posible que al agregar los nuevos elementos donde te pregunta si el campo es númerico o de texto te hayas podido equivocar y eso generar el mensaje «Subindice fuera de intervalo». Se puede borrar el elemento pero es posible que el error persista, intenta y nos cuentas.
      Trata de tener mucho cuidado al añadir nuevos elementos. Saludos

Leo BecerraPublicado el10:55 am - Jun 17, 2020

Hola!
Estoy intentando hacer un modelo pentaedrico, cuando intento hacer calculo de intersecciones y capas me sale el error que escribio arriba el señor toni_cc
Error #9 el subíndice está fuera del intervalo.
Queria saber si podria ser por algún error en el módulo de dibujo que podría haberme equivocado, o error en los datos de tabla.
Descargue las últimas actualizaciones beta. Estoy guiandome por la publicación que hicieron: Cálculo de recursos y reservas en depósitos minerales con forma de costura; Un nuevo enfoque: «El método pentaédrico»
Muchas gracias de antemano. Saludos.

    RecMinPublicado el7:02 am - Jun 19, 2020

    Intenta hacer lo mismo que le respondimos, puede que el problema esté en las tablas que ya están guardadas y que no tienen esos elementos. Crea una nueva base de datos de capas e inténtalo de nuevo, si no te funciona tendrás que crear un nuevo proyecto donde importar los sondeos de nuevo, puedes exportarlos del que tienes, y asegúrate de tener configurados los elemento que vas a utilizar en control de muestras antes de crear la base de dato de capas.

Deja un comentario

Translate »